Problemas con el TMS CA-1 de Computers Associates

Manejo de almacenamiento tanto en discos como en medios magneticos, DFSMSxxx (todo lo relacionado con el SMS).
Responder
jorgeplatania
Colaborador
Colaborador
Mensajes: 90
Registrado: 30 Jun 2004, 12:38
País: ARGENTINA
Ciudad: CAPITAL FEDERAL
Ocupación: Administrador de seguridad
Ubicación: Argentina

Problemas con el TMS CA-1 de Computers Associates

Mensaje por jorgeplatania » 25 Sep 2007, 11:27

Gente, necesito un Favor, saber si alguien tiene experiencia con el TMS de Computers Associates. CA-1.

He intslado un nuevo robot con cartucho 3592 y no estoy pudiendo utilizar el Utilitario TMSTPNIT para inicializar los cartuchos, cosa que puedo hacer con el IEHINIT sin ningun problema.

Pero el TMSTPNIT me da este error

IEC501A M 0E02,Y00005,BLP,COMP,IBM9516I,TMS
CA$F808E CMD REJECT OR FILE PROTECTION
IEC502E K 0E02,Y00005,,IBM9516I,TMS
TMS014 IEC502E K 0E02,Y00005,,IBM9516I,TMS
*65 CAL0TN02: TAPE WRITE PROTECTED, FOR NEWTAPE=Y00005 ON 0E02 - ENTER RETRY, SKIP, OR ABEND

Cualquier aporte sera bien recibido .

Muchas Gracias A todos
SALUDOS

GRACIAS

Luis Miguel Martinez Ch.

Re: Problemas con el TMS CA-1 de Computers Associates

Mensaje por Luis Miguel Martinez Ch. » 25 Sep 2007, 14:36

IEC501A M 0E02,Y00005,BLP,COMP,IBM9516I,TMS
CA$F808E CMD REJECT OR FILE PROTECTION
IEC502E K 0E02,Y00005,,IBM9516I,TMS
TMS014 IEC502E K 0E02,Y00005,,IBM9516I,TMS
*65 CAL0TN02: TAPE WRITE PROTECTED, FOR NEWTAPE=Y00005 ON 0E02 - ENTER RETRY, SKIP, OR ABEND


CA$F808E CMD REJECT OR FILE PROTECTION.

Explanation: Tape had write protection turned on so tape could not be initialized. This may also be caused by security when the user does not have BLP update authority.

User Response: Turn off write protection and rerun the job.

Esta es la salida del mensaje de error ... checa si tienes acceso al profile RACF ICHBLP ... puede que sea ese el problema.

Tambien hay consideraciones con respecto al RMM y el profile de RACF TAPEVOL.

jorgeplatania
Colaborador
Colaborador
Mensajes: 90
Registrado: 30 Jun 2004, 12:38
País: ARGENTINA
Ciudad: CAPITAL FEDERAL
Ocupación: Administrador de seguridad
Ubicación: Argentina

Mensaje por jorgeplatania » 25 Sep 2007, 17:38

Gracias luis por tu respuesta, ya chequee eso , de hecho i hice la prueba de inicializar con IEHINIT y lo consegui cosa que elimina la posibilidad de que ICHBLP me este re chazando la descarte. se me ocurre que es algo del producto. Algun parametro o alguna macro que me este complicando.

de todas maneras tengo permit sore ICHBLP.

Gracias. Un Abrazo.
JORGE
SALUDOS

GRACIAS

Gerardo

INICIALIZACIÓN DE CARTUCHOS

Mensaje por Gerardo » 01 Oct 2007, 09:49

:wink: Espero que esto te pueda servir, hasta hace un para de años atrás, nosotros iniciliazábamos cartuchos con este proceso. Nuestra instalación era CA1 con un robot STK.

//STEPLIB DD DSN=HSC51.SOS5100.SLSLINK,DISP=SHR
//LABELDD DD UNIT=(ROBOT,,DEFER),DISP=NEW
//SLSTAPE DD UNIT=(ROBOT,,DEFER)
//SYSIN DD UNIT=VIO,SPACE=(TRK,1)
//SLSPRINT DD SYSOUT=*
//SYSPRINT DD SYSOUT=*
//SLSINIT DD *
NEWTAPE NUMBTAPE=1,SER=******
//SLSIN DD *
INITIALIZE PROGRAM(TMSTPNIT) VERIFY(ROBOT) OPTION(SCRATCH)

Responder