Uso de tapes por el Mainframe y por open y el OAM

Manejo de almacenamiento tanto en discos como en medios magneticos, DFSMSxxx (todo lo relacionado con el SMS).
Responder
alberto bonino

Uso de tapes por el Mainframe y por open y el OAM

Mensaje por alberto bonino » 30 Nov 2010, 14:10

Hola buenas tardes
Los pongo en tema y luego pregunto:
Usamos en forma compartida un robot 3494 para grabar cintas administradas por el DFRMM desde el Mainframe y cintas administradas por Networker (de EMC) pertenecientes a Open, al comenzar a cargar los slot con cintas scratch, las inicializamos en un principio en el MF y luego cuando arrancamos con Open, se las pasamos, ahora bien , desde el DFRMM las encontrabamos en el display de volumenes introducidos, aunque no estaban siendo utilizadas por el MF pero si grabadas por Open.
Cuando le volvimos a dar cintas scratch a Open, el Networker las inicializo y el DFRMM ni se entero ni las muestra ocupando algun slot del robot.
Cuando damos IPL y arranca la STC del OAM me pide 2 cartuchos de los que fueron inicializados en un primer momento desde MF y luego reinicializados y utilizados por Open , informando en el log que no esta la STC del DFRMM.
Hemos llegado a la conclusión con la gente de soporte tecnico, que en alguna tabla a quedado registrado la inicialización primera(en el MF) de esos cartuchos y ahora le falta dentro del inventario, el DFRMM esta en modo Warning y tiene ahora la definición para impedir grabar estos cartuchos en modo Protect.

Pregunta¿ HAY ALGUNA FORMA DE LIMPIAR ESTA REGISTRACION INICIAL, COMO SE LLEGA A ELLA?
adjunto los mensajes
El mensaje EDG8102D lo tira inmediatamente después de que termina de levantarse el OAM.
El DFRMM es starteado con posterioridad al mensaje EDG8102D.
Este error se asocia a los pgm’s del RMM EDGLCSUX o EDGOCEXT, ambos interfaces del RMM con el OAM.
El mensaje EDG8119I es a consecuencia de darle “cancel” al mensaje EDG8120D.
El mensaje CBR3620I - CBR3602I – CBR3601I son el producto de querer ingresar el volumen a la LIB3494 y forman parte de la EXIT del OAM CBRUXENT.
La EXIT del OAM CBRUXENT se asocia al pgm del RMM EDGLCSUX.
Desde ya muchas gracias

NJB
Su anfitrion
Su anfitrion
Mensajes: 1112
Registrado: 12 Oct 2003, 16:27
País: Argentina
Ciudad: Capilla del Señor
Ocupación: System Programmer
Contactar:

Re: Uso de tapes por el Mainframe y por open y el OAM

Mensaje por NJB » 06 Dic 2010, 14:11

Hola

Surgen varias teorias despues de analizar tu post.

Sin embargo aparecen dudas: El DFRMM esta en warning, entonces ¿como estan las cintas en particular en modo protect?

El msg EDG8102D lo podes pegar completo para poder ver el resto de los campos.

En apariencia quien mantiene las cintas es el SMS y lo ves en el ISMF opcion 2 (volume) y la subopcion 3 (mountable tapes) y ahi en tu libreria pregunta por las cintas conflictivas a ver que pasa.

Esperamos tu respuesta ya que la misma esta siendo tratada en grupo ya que interesó a varios.

Te mando un cordial saludo
Norberto Bocalandro

alberto bonino

Re: Uso de tapes por el Mainframe y por open y el OAM

Mensaje por alberto bonino » 07 Dic 2010, 12:39

Hola gente, espero no haberlos confundido con tanta lata:

el RMM esta en modo Warning, no lo ponemos en protect para permitir continuar con la operatoria normal hasta tanto tengamos todos los mensajes tratados.

Cuando ternina de startearse el OAM aparece el mensaje EDG8102D, porque todavia no esta levantado el RMM como consecuencia de un Insert Pending en el robot.


06 EDG8102D DFSMSRMM SUBSYSTEM NOT ACTIVE DURING ENTRY PROCESSING FOR

OM0010 - ENTER "RETRY", "IGNORE" OR "CANCEL"

en donde OM0010 es un cartucho inicializado en el OPen y con category FF00

Pudimos probar desde la consola del robot y nos damos cuenta que las categorias de las tapes inicializados en el MF son 0005 y las que se inicializaron solo por el Open es FF00 y estan quedan en el status insert para el robot por eso el mensaje EDG8102D.
Si desde el open le cambiamos el device category a 1000, el robot no queda en estado insert y el MF tampoco lo ve, ahora cada vez ejectamos el tape del robot al ingresarlo nuevamente, vuelve a la category FF00 y a quedar en estado insert y por lo tanto en el IPL vuelve a dar el mensaje.

Como fijamos la category 1000 de los cartuchos de OPEN en el robot

Desde ya muchas gracias por preocuparse

Saludos

Responder